summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-05-02 18:02:06 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-05-02 18:02:55 +0200
commit1d7f3c00b0b57fcafb3c00fa016e55278a633a36 (patch)
tree6ce472045b884a6e4851dc423da59576ab4f298b
parente4aa83be33d7a7bc24ccd77a89fa5dfd0edbf1c5 (diff)
downloadpatches-1d7f3c00b0b57fcafb3c00fa016e55278a633a36.tar
patches-1d7f3c00b0b57fcafb3c00fa016e55278a633a36.tar.gz
gnu: openconnect: Add LZ4 support.base-for-series-3815
* gnu/packages/vpn.scm (openconnect)[inputs]: Add lz4.
-rw-r--r--gnu/packages/vpn.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/vpn.scm b/gnu/packages/vpn.scm
index 2da1a7c2a4..2beff48964 100644
--- a/gnu/packages/vpn.scm
+++ b/gnu/packages/vpn.scm
@@ -258,7 +258,8 @@ the user specifically asks to proxy, so the @dfn{VPN} interface no longer
("gnutls" ,gnutls-3.6.13)
("zlib" ,zlib)))
(inputs
- `(("vpnc-scripts" ,vpnc-scripts)))
+ `(("lz4" ,lz4)
+ ("vpnc-scripts" ,vpnc-scripts)))
(native-inputs
`(("gettext" ,gettext-minimal)
("pkg-config" ,pkg-config)))