summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-21 07:48:29 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-21 19:55:06 +0100
commit79401e5311988ce87271489d84a8c071480974c2 (patch)
tree64746e9e9d8a28efd4bb608a4d667243e9eaede3
parentdb3fb5b9ad873043c4164d5350f9df22c719f1c2 (diff)
downloadpatches-79401e5311988ce87271489d84a8c071480974c2.tar
patches-79401e5311988ce87271489d84a8c071480974c2.tar.gz
gnu: cmocka: Update to 1.1.3.
* gnu/packages/check.scm (cmocka): Update to 1.1.3.
-rw-r--r--gnu/packages/check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 13a4280a40..2b505468a1 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -279,7 +279,7 @@ problem, and shows the differences.")
(define-public cmocka
(package
(name "cmocka")
- (version "1.1.2")
+ (version "1.1.3")
(source (origin
(method url-fetch)
(uri (string-append "https://cmocka.org/files/"
@@ -287,7 +287,7 @@ problem, and shows the differences.")
version ".tar.xz"))
(sha256
(base32
- "1p9b6ccv939wjsgapn7wx24xw278awsw9h81lm0g4zw257hx276i"))))
+ "1bxzzafjlwzgldcb07hjnlnqvh88wh21r2kw7z8f704w5bvvrsj3"))))
(build-system cmake-build-system)
(arguments
`(#:tests? #f)) ; no test target