summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <ricardo.wurmus@mdc-berlin.de>2019-01-07 14:29:38 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-01-07 18:44:04 +0100
commita6e4413d6435afa27aa30588c6ad1727a47f4222 (patch)
tree8665299261b25f6270db096a37bd7f789fa733fc
parente37935e45753e6fd693f05271e05a27fc1951de5 (diff)
downloadpatches-a6e4413d6435afa27aa30588c6ad1727a47f4222.tar
patches-a6e4413d6435afa27aa30588c6ad1727a47f4222.tar.gz
gnu: Add r-colorramps.
* gnu/packages/cran.scm (r-colorramps): New variable.
-rw-r--r--gnu/packages/cran.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 6fbb3b7c19..89d88f8f9d 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -8636,3 +8636,23 @@ pairs (Selesnick 2001, 2002).")
visualize differences and similarity between documents, and avoid
over-plotting in scatter plots with text.")
(license license:lgpl2.1)))
+
+(define-public r-colorramps
+ (package
+ (name "r-colorramps")
+ (version "2.3")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "colorRamps" version))
+ (sha256
+ (base32
+ "0shbjh83x1axv4drm5r3dwgbyv70idih8z4wlzjs4hiac2qfl41z"))))
+ (properties `((upstream-name . "colorRamps")))
+ (build-system r-build-system)
+ (home-page "https://cran.r-project.org/web/packages/colorRamps")
+ (synopsis "Build color tables")
+ (description "This package provides features to build gradient color
+maps.")
+ ;; Any version of the GPL
+ (license license:gpl3+)))