summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPierre Neidhardt <mail@ambrevar.xyz>2020-04-28 21:07:23 +0200
committerPierre Neidhardt <mail@ambrevar.xyz>2020-04-28 21:10:46 +0200
commit27112236ce411cefdd5b5a66bdf73b688adf24f4 (patch)
tree30a9b981250ef3e78275583627f0d32c7af37678
parenta84b7a4af53553c5816c9534e33ea52802e89b1d (diff)
downloadpatches-27112236ce411cefdd5b5a66bdf73b688adf24f4.tar
patches-27112236ce411cefdd5b5a66bdf73b688adf24f4.tar.gz
gnu: sbcl: Update to 2.0.4.
* gnu/packages/lisp.scm (sbcl): Update to 2.0.4.
-rw-r--r--gnu/packages/lisp.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/lisp.scm b/gnu/packages/lisp.scm
index e57ce31dc7..219bc4dcf9 100644
--- a/gnu/packages/lisp.scm
+++ b/gnu/packages/lisp.scm
@@ -371,14 +371,14 @@ an interpreter, a compiler, a debugger, and much more.")
(define-public sbcl
(package
(name "sbcl")
- (version "2.0.3")
+ (version "2.0.4")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/sbcl/sbcl/" version "/sbcl-"
version "-source.tar.bz2"))
(sha256
- (base32 "001gckyw8hl842nk7nwf5kcspzkc1g8dycpwylzh5chl6893ym5m"))))
+ (base32 "1lc2i4qq1kfdybmxnj2zq2hn3hfx0vvlqim4gvlgvs3bfr0lcaqj"))))
(build-system gnu-build-system)
(outputs '("out" "doc"))
(native-inputs
@@ -397,7 +397,7 @@ an interpreter, a compiler, a debugger, and much more.")
;;
;; CCL is not bootstrappable so it won't do. CLISP 2.49 seems to work.
;; ECL too. ECL builds SBCL about 20% slower than CLISP. As of
- ;; 2019-09-05, ECL was last updated in 2016 while CLISP was last updated
+ ;; 2019-09-05, ECL was last updated in 2020 while CLISP was last updated
;; in 2010.
;;
;; For now we stick to CLISP for all systems. We keep the `match' here to