summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2017-01-09 23:57:30 -0500
committerMark H Weaver <mhw@netris.org>2017-01-11 11:34:38 -0500
commitac20cd7bbd5601bfb91b8f725ff156743fed8c86 (patch)
tree7ff0aed935112a3430ab09ed0a62c0e46fd33745
parentf169ad102e18f28b14468622f016d28dc2804e52 (diff)
downloadpatches-ac20cd7bbd5601bfb91b8f725ff156743fed8c86.tar
patches-ac20cd7bbd5601bfb91b8f725ff156743fed8c86.tar.gz
gnu: telepathy-mission-control: Update to 5.16.4.
* gnu/packages/freedesktop.scm (telepathy-mission-control): Update to 5.16.4. [source][uri]: Use .tar.gz file.
-rw-r--r--gnu/packages/freedesktop.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/freedesktop.scm b/gnu/packages/freedesktop.scm
index 9cfb987976..49765394b0 100644
--- a/gnu/packages/freedesktop.scm
+++ b/gnu/packages/freedesktop.scm
@@ -7,6 +7,7 @@
;;; Copyright © 2015 David Hashe <david.hashe@dhashe.com>
;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016 Kei Kebreau <kei@openmailbox.org>
+;;; Copyright © 2017 Mark H Weaver <mhw@netris.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -750,14 +751,14 @@ messaging clients such as Empathy, GNOME Shell or KDE Telepathy.")
(define-public telepathy-mission-control
(package
(name "telepathy-mission-control")
- (version "5.16.3")
+ (version "5.16.4")
(source (origin
(method url-fetch)
(uri (string-append "https://telepathy.freedesktop.org/releases/"
- name "/" name "-" version ".tar.bz2"))
+ name "/" name "-" version ".tar.gz"))
(sha256
(base32
- "0zcbx69k0d3p2pjh3g7sa3q2zkd5xchxkqsmlfn3fwxaz0pmsmvi"))))
+ "1jz6wwgsfxixha6ys2hbzbk5faqnj9kh2m5qdlgx5anqgandsscp"))))
(build-system gnu-build-system)
(native-inputs
`(("glib:bin" ,glib "bin") ; for glib-compile-schemas, etc.