summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorpimi <madalinionel.patrascu@mdc-berlin.de>2018-08-29 10:36:56 +0200
committerLudovic Courtès <ludo@gnu.org>2018-09-11 00:14:58 +0200
commitcbb0edd1be1f653d253258dfa90c8b45f288fb1b (patch)
tree8e29d24ea0c1c6c205cc596f98383680adb8bcfd
parent6c6ce2d08832ea4b854fe689ec1b3e4ac3ae60bc (diff)
downloadpatches-cbb0edd1be1f653d253258dfa90c8b45f288fb1b.tar
patches-cbb0edd1be1f653d253258dfa90c8b45f288fb1b.tar.gz
gnu: Add r-abd.
* gnu/packages/cran.scm (r-abd): New variable. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/cran.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 62d1d32669..5cd456914b 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -5623,3 +5623,25 @@ educators working to tie together aspects of quantitative work that students
in science, technology, engineering and mathematics will need in their
professional lives, but which are usually taught in isolation, if at all.")
(license license:gpl2+)))
+
+(define-public r-abd
+ (package
+ (name "r-abd")
+ (version "0.2-8")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "abd" version))
+ (sha256
+ (base32 "191gspqzdv573vaw624ri0f5cm6v4j524bjs74d4a1hn3kn6r9b7"))))
+ (build-system r-build-system)
+ (propagated-inputs
+ `(("r-lattice" ,r-lattice)
+ ("r-mosaic" ,r-mosaic)
+ ("r-nlme" ,r-nlme)))
+ (home-page "https://cran.r-project.org/web/packages/abd/")
+ (synopsis "Analysis of biological data")
+ (description
+ "The @code{r-abd} package contains data sets and sample code for the Analysis of
+biological data by Michael Whitlock and Dolph Schluter.")
+ (license license:gpl2)))