summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTimothy Sample <samplet@ngyro.com>2019-10-31 01:21:15 -0400
committerTimothy Sample <samplet@ngyro.com>2019-11-20 20:47:57 -0500
commit4d6fddc3f5177d10763e52b332e486b5d60fe29f (patch)
treeab70618b4d894b1edfb1599e5c406434dcf39584
parenta3748d44c80371c09d7268ad6a4a00fa1184d26c (diff)
downloadpatches-4d6fddc3f5177d10763e52b332e486b5d60fe29f.tar
patches-4d6fddc3f5177d10763e52b332e486b5d60fe29f.tar.gz
gnu: ghc-string-qq: Update to 0.0.4.
* gnu/packages/haskell-xyz.scm (ghc-string-qq): Update to 0.0.4. [native-inputs]: Add 'ghc-hunit'.
-rw-r--r--gnu/packages/haskell-xyz.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/haskell-xyz.scm b/gnu/packages/haskell-xyz.scm
index aabb5f834f..127058e00a 100644
--- a/gnu/packages/haskell-xyz.scm
+++ b/gnu/packages/haskell-xyz.scm
@@ -9746,7 +9746,7 @@ literals.")
(define-public ghc-string-qq
(package
(name "ghc-string-qq")
- (version "0.0.2")
+ (version "0.0.4")
(source
(origin
(method url-fetch)
@@ -9756,8 +9756,10 @@ literals.")
".tar.gz"))
(sha256
(base32
- "0662m3i5xrdrr95w829bszkhp88mj9iy1zya54vk2sl5hz9wlmwp"))))
+ "0wfxkw4x6j6jq9nd82k83g2k3hskpsvk1dp4cpkshvjr4wg9qny8"))))
(build-system haskell-build-system)
+ (native-inputs
+ `(("ghc-hunit" ,ghc-hunit)))
(home-page "http://hackage.haskell.org/package/string-qq")
(synopsis
"QuasiQuoter for non-interpolated strings, texts and bytestrings.")