summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJack Hill <jackhill@jackhill.us>2020-04-24 16:04:02 -0400
committerMarius Bakke <mbakke@fastmail.com>2020-04-24 23:24:23 +0200
commit45320ad808864f483a874788fc3850aee35f3129 (patch)
tree1bd4944a728624e2047befd64258d3d3a9d5bd1e
parent5e5796765205304bca3ec20a0c9431f586a8222c (diff)
downloadpatches-45320ad808864f483a874788fc3850aee35f3129.tar
patches-45320ad808864f483a874788fc3850aee35f3129.tar.gz
gnu: pdfpc: Upgrade to 4.4.0
* gnu/packages/pdf.scm (pdfpc): Upgrade to 4.4.0. Signed-off-by: Marius Bakke <mbakke@fastmail.com>
-rw-r--r--gnu/packages/pdf.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index f23f1e34e3..a7d7ee1c11 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -1232,7 +1232,7 @@ multiple files.")
(define-public pdfpc
(package
(name "pdfpc")
- (version "4.3.4")
+ (version "4.4.0")
(source
(origin
(method git-fetch)
@@ -1241,7 +1241,7 @@ multiple files.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "07aafsm4jzdgpahz83p0ajv40hry7gviyadqi13ahr8xdhhwy2sd"))))
+ (base32 "0vh2r32akvasdrghkaq7ard24r2qncp34jfiyshi3zxabm9bhfaa"))))
(build-system cmake-build-system)
(arguments '(#:tests? #f)) ; no test target
(inputs