summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-03-29 14:41:26 -0400
committerLeo Famulari <leo@famulari.name>2017-03-29 16:39:04 -0400
commit5e923414715e7bc2e8a0e8a12c30ba2dcff0513a (patch)
treedf85c708663d9ee5287e40d33254f1bace4d8a53
parent9342c5a0bcde8ff16268e86f51a8063d70fe7ab1 (diff)
downloadpatches-5e923414715e7bc2e8a0e8a12c30ba2dcff0513a.tar
patches-5e923414715e7bc2e8a0e8a12c30ba2dcff0513a.tar.gz
gnu: python-enum34: Update to 1.1.6.
* gnu/packages/python.scm (python-enum34, python2-enum34): Update to 1.1.6. [arguments]: Remove custom test phase.
-rw-r--r--gnu/packages/python.scm10
1 files changed, 2 insertions, 8 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 4818f86d42..7dfe4babb5 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -1461,21 +1461,15 @@ bug tracker.")
(define-public python-enum34
(package
(name "python-enum34")
- (version "1.1.0")
+ (version "1.1.6")
(source
(origin
(method url-fetch)
(uri (pypi-uri "enum34" version))
(sha256
(base32
- "0yx1m4564wxgbm4glb3457hi16xihd9w63rv13y2przkdir9dfgp"))))
+ "1cgm5ng2gcfrkrm3hc22brl6chdmv67b9zvva9sfs7gn7dwc9n4a"))))
(build-system python-build-system)
- (arguments
- `(#:phases
- (alist-replace
- 'check
- (lambda _ (zero? (system* "python" "enum/test_enum.py")))
- %standard-phases)))
(home-page "https://pypi.python.org/pypi/enum34")
(synopsis "Backported Python 3.4 Enum")
(description