summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-04-22 23:34:20 +0300
committerEfraim Flashner <efraim@flashner.co.il>2020-04-22 23:34:20 +0300
commitc9508c4337e7e210b2eb7c18dd0414d3aa97bcdd (patch)
tree0b3a800323e3c19e57cee5a4d7cc048e4f07be29
parent6ecce47180a446a1857f30ffee9b2677962305dc (diff)
downloadpatches-c9508c4337e7e210b2eb7c18dd0414d3aa97bcdd.tar
patches-c9508c4337e7e210b2eb7c18dd0414d3aa97bcdd.tar.gz
gnu: commoncpp: Add support for gnu updater.
* gnu/packages/telephony.scm (commoncpp)[properties]: New field. Add ftp-directory, upstream-name.
-rw-r--r--gnu/packages/telephony.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/telephony.scm b/gnu/packages/telephony.scm
index dfe025656a..7b20954120 100644
--- a/gnu/packages/telephony.scm
+++ b/gnu/packages/telephony.scm
@@ -209,6 +209,8 @@ communications via sockets, and various methods for data handling, such as
serialization and XML parsing. It includes the uCommon C++ library, a smaller
reimplementation.")
(license license:gpl2+) ; plus runtime exception
+ (properties '((ftp-directory . "/gnu/commoncpp")
+ (upstream-name . "commoncpp2")))
(home-page "https://www.gnu.org/software/commoncpp/")))
(define-public ucommon