summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-04-23 19:56:13 -0400
committerMark H Weaver <mhw@netris.org>2020-04-23 19:56:13 -0400
commit3fdccd5ba60d5dec91b60f2c3f044167a8dd6ed1 (patch)
tree0bb1bfdbf13efebc5ef7357256297f058c75b76d
parent887c61e67fc6c9ccf75d5c96cac0b13aeec42286 (diff)
downloadpatches-3fdccd5ba60d5dec91b60f2c3f044167a8dd6ed1.tar
patches-3fdccd5ba60d5dec91b60f2c3f044167a8dd6ed1.tar.gz
gnu: linux-libre@5.6: Update to 5.6.7.
* gnu/packages/linux.scm (linux-libre-5.6-version): Update to 5.6.7. (linux-libre-5.6-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c4a15b3cb6..ae037cf1d2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -369,10 +369,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(sha256 hash)))
-(define-public linux-libre-5.6-version "5.6.6")
+(define-public linux-libre-5.6-version "5.6.7")
(define-public linux-libre-5.6-pristine-source
(let ((version linux-libre-5.6-version)
- (hash (base32 "1m3blvkma08v5y11jh0vhf4sr7jbcylkh15bssb5dgp40p8cx134")))
+ (hash (base32 "1jljcva3gxg1yc2kw3jjgmhzzdm16nylzxl63zbndjza547l5813")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.6)))