summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-04-22 23:35:54 +0300
committerEfraim Flashner <efraim@flashner.co.il>2020-04-22 23:35:54 +0300
commit2213d00faca72029dc54b559dd6124059c6c0881 (patch)
tree9848e5eddf9bc2f3be3a48746e7e5fd927df1d5e
parentc9508c4337e7e210b2eb7c18dd0414d3aa97bcdd (diff)
downloadpatches-2213d00faca72029dc54b559dd6124059c6c0881.tar
patches-2213d00faca72029dc54b559dd6124059c6c0881.tar.gz
gnu: wget2: Add support for gnu updater.
* gnu/packages/wget.scm (wget2)[properties]: New field. Add ftp-directory.
-rw-r--r--gnu/packages/wget.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/wget.scm b/gnu/packages/wget.scm
index 3d4ea9456f..d7ac9e0c12 100644
--- a/gnu/packages/wget.scm
+++ b/gnu/packages/wget.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2012 Nikita Karetnikov <nikita@karetnikov.org>
;;; Copyright © 2014, 2015, 2017, 2018 Ludovic Courtès <ludo@gnu.org>
-;;; Copyright © 2016, 2017, 2019 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2016, 2017, 2019, 2020 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2017 Rutger Helling <rhelling@mykolab.com>
;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
@@ -176,4 +176,5 @@ online pastebin services.")
(description "GNU Wget2 is the successor of GNU Wget, a file and recursive
website downloader. Designed and written from scratch it wraps around libwget,
that provides the basic functions needed by a web client.")
+ (properties '((ftp-directory . "/gnu/wget")))
(license (list license:gpl3+ license:lgpl3+))))