summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorng0 <contact.ng0@cryptolab.net>2017-03-04 14:09:31 +0000
committerLeo Famulari <leo@famulari.name>2017-03-04 17:51:04 -0500
commit34ba7cd4ebbaf0a597a0254cd7d675be23e28ccc (patch)
tree56bd83ade09427e9bf30e037ebff1355690b281e
parent52c14bb6ec6fbd532b1e03a512d133e2499186b9 (diff)
downloadpatches-34ba7cd4ebbaf0a597a0254cd7d675be23e28ccc.tar
patches-34ba7cd4ebbaf0a597a0254cd7d675be23e28ccc.tar.gz
gnu: gitolite: Update to 3.6.6.
* gnu/packages/version-control.scm (gitolite): Update to 3.6.6. Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/version-control.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index 1c3ffb040c..1076c18905 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -591,7 +591,7 @@ also walk each side of a merge and test those changes individually.")
(define-public gitolite
(package
(name "gitolite")
- (version "3.6.5")
+ (version "3.6.6")
(source (origin
(method url-fetch)
(uri (string-append
@@ -600,7 +600,7 @@ also walk each side of a merge and test those changes individually.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0xpqg04gyr4dhdhxx5lbk61lwwd5ml32530bigg2qy663icngwqm"))))
+ "07q33f86694s0x3k9lcmy1vzfw9appdrlmmb9j3bz4qkrxqdnwb9"))))
(build-system gnu-build-system)
(arguments
'(#:tests? #f ; no tests