summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-04-16 22:19:07 +0300
committerEfraim Flashner <efraim@flashner.co.il>2020-04-16 22:40:39 +0300
commitc1c2fa68df84fa9d29409614dabb4c366791e18d (patch)
tree4545ca9f7c9bb1f3f307c53e9df1f16bf0f0b67f
parent2765787d65d1d44165fcf1b39b8587cc3010af1f (diff)
downloadpatches-c1c2fa68df84fa9d29409614dabb4c366791e18d.tar
patches-c1c2fa68df84fa9d29409614dabb4c366791e18d.tar.gz
gnu: python-vobject: Update to 0.9.6.1.
* gnu/packages/python-xyz.scm (python-vobject): Update to 0.9.6.1.
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index a12b44db46..3c8d8f1db2 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -10265,13 +10265,13 @@ programmatically interfacing with your system's $EDITOR.")
(define-public python-vobject
(package
(name "python-vobject")
- (version "0.9.5")
+ (version "0.9.6.1")
(source (origin
(method url-fetch)
(uri (pypi-uri "vobject" version))
(sha256
(base32
- "0hqjgf3ay1m5w1c0k00g5yfpdz1zni5qnr5rh9b8fg9hjvhwlmhg"))))
+ "0081g4gngw28j7vw8101jk600wz4gzfrhf5myrqvn2mrfkn2llcn"))))
(build-system python-build-system)
(arguments
'(;; The test suite relies on some non-portable Windows interfaces.
@@ -10282,7 +10282,7 @@ programmatically interfacing with your system's $EDITOR.")
(synopsis "Parse and generate vCard and vCalendar files")
(description "Vobject is intended to be a full featured Python package for
parsing and generating vCard and vCalendar files. Currently, iCalendar files
-are supported and well tested. vCard 3.0 files are supported, and all data
+are supported and well tested. vCard 3.0 files are supported, and all data
should be imported, but only a few components are understood in a sophisticated
way.")
(home-page "https://eventable.github.io/vobject/")