summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJan Wielkiewicz <tona_kosmicznego_smiecia@interia.pl>2020-04-17 02:34:29 +0200
committerGuix Patches Tester <>2020-04-17 01:38:13 +0100
commita39cd4e79e604a40cb82851ad95a937e495c90c2 (patch)
treef366f21b4cc7f91e0641789ee7f29cf359097a50
parent198d4649000a75843df4339c369ac2ebc08a176a (diff)
downloadpatches-a39cd4e79e604a40cb82851ad95a937e495c90c2.tar
patches-a39cd4e79e604a40cb82851ad95a937e495c90c2.tar.gz
gnu: jami.scm: Indent code properly.
-rw-r--r--gnu/packages/jami.scm54
1 files changed, 27 insertions, 27 deletions
diff --git a/gnu/packages/jami.scm b/gnu/packages/jami.scm
index d52bfa866e..899c6fb747 100644
--- a/gnu/packages/jami.scm
+++ b/gnu/packages/jami.scm
@@ -158,33 +158,33 @@
;; See ring-project/daemon/contrib/src/pjproject/rules.mak.
#:configure-flags
(list ;;"--disable-oss" ; do we need this?
- "--disable-sound"
- "--disable-video"
- "--enable-ext-sound"
- "--disable-speex-aec"
- "--disable-g711-codec"
- "--disable-l16-codec"
- "--disable-gsm-codec"
- "--disable-g722-codec"
- "--disable-g7221-codec"
- "--disable-speex-codec"
- "--disable-ilbc-codec"
- "--disable-opencore-amr"
- "--disable-silk"
- "--disable-sdl"
- "--disable-ffmpeg"
- "--disable-v4l2"
- "--disable-openh264"
- "--disable-resample"
- "--disable-libwebrtc"
- "--with-gnutls"
- "--with-external-srtp"
- ;; We need -fPIC or else we get the following error when linking
- ;; against pjproject-jami:
- ;; relocation R_X86_64_32S against `.rodata' can not be used when
- ;; making a shared object;
- "CFLAGS=-fPIC"
- "CXXFLAGS=-fPIC")
+ "--disable-sound"
+ "--disable-video"
+ "--enable-ext-sound"
+ "--disable-speex-aec"
+ "--disable-g711-codec"
+ "--disable-l16-codec"
+ "--disable-gsm-codec"
+ "--disable-g722-codec"
+ "--disable-g7221-codec"
+ "--disable-speex-codec"
+ "--disable-ilbc-codec"
+ "--disable-opencore-amr"
+ "--disable-silk"
+ "--disable-sdl"
+ "--disable-ffmpeg"
+ "--disable-v4l2"
+ "--disable-openh264"
+ "--disable-resample"
+ "--disable-libwebrtc"
+ "--with-gnutls"
+ "--with-external-srtp"
+ ;; We need -fPIC or else we get the following error when linking
+ ;; against pjproject-jami:
+ ;; relocation R_X86_64_32S against `.rodata' can not be used when
+ ;; making a shared object;
+ "CFLAGS=-fPIC"
+ "CXXFLAGS=-fPIC")
#:modules ((guix build utils)
,@(@@ (guix build-system gnu) %default-modules))
#:phases