summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2016-04-07 00:44:35 +0200
committerAndreas Enge <andreas@enge.fr>2016-04-07 00:45:08 +0200
commit435a0462be7f3a5144b6eb89d6642490eb52f405 (patch)
treec716000a12d76910450838b35c5eb7f7a36b0cc7
parent8e451885251c62198e8d20ae6c27ac34f9aceca7 (diff)
downloadpatches-435a0462be7f3a5144b6eb89d6642490eb52f405.tar
patches-435a0462be7f3a5144b6eb89d6642490eb52f405.tar.gz
gnu: python-cython: Update to 0.24.
* gnu/packages/python.scm (python-cython): Update to 0.24.
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 58e32dbb9c..63b21bd2ac 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -2954,14 +2954,14 @@ is designed to have a low barrier to entry.")
(define-public python-cython
(package
(name "python-cython")
- (version "0.23.4")
+ (version "0.24")
(source
(origin
(method url-fetch)
(uri (pypi-uri "Cython" version))
(sha256
(base32
- "13hdffhd37mx3gjby018xl179jaj957fy7kzi01crmimxvn2zi7y"))))
+ "1wd3q97gia3zhsgcdlvxh26hkrf3m53i6r1l4g0yya119264vr3d"))))
(build-system python-build-system)
;; we need the full python package and not just the python-wrapper
;; because we need libpython3.3m.so