summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-04-14 20:10:35 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-04-14 20:23:21 +0200
commitd9b9989a5bfa049bb188f4f5e66800879e815ee3 (patch)
tree7a8e55244fe0788319295def6c533fc77fb4db04
parent1373cb40809c6c87c56e771fb51600bd18187016 (diff)
downloadpatches-d9b9989a5bfa049bb188f4f5e66800879e815ee3.tar
patches-d9b9989a5bfa049bb188f4f5e66800879e815ee3.tar.gz
gnu: strongswan: Update to 5.8.4.
* gnu/packages/networking.scm (strongswan): Update to 5.8.4.
-rw-r--r--gnu/packages/networking.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 79b07e23f0..f754683bb9 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -2030,14 +2030,14 @@ displays the results in real time.")
(define-public strongswan
(package
(name "strongswan")
- (version "5.8.2")
+ (version "5.8.4")
(source
(origin
(method url-fetch)
(uri (string-append "https://download.strongswan.org/strongswan-"
version ".tar.bz2"))
(sha256
- (base32 "03j3fx357bh89n44a5v9wdc92azdx2d37j7jmlyr4z1kwzdhv446"))))
+ (base32 "0g2m08gmgdi3qvvqz6zy7n16np53sp232xd0rdc2vdhk73img6id"))))
(build-system gnu-build-system)
(arguments
`(#:phases