summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-04-13 04:56:18 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-04-13 06:56:54 +0200
commitffd57da15ae2371d65b773b9838301a6bc48948b (patch)
treeb1561773f386303eef525a54a1024dcc8dfda001
parent73e560bce3748a60231d06502368dee832769a66 (diff)
downloadpatches-ffd57da15ae2371d65b773b9838301a6bc48948b.tar
patches-ffd57da15ae2371d65b773b9838301a6bc48948b.tar.gz
gnu: ssdeep: Update to 2.14.1.
* gnu/packages/datastructures.scm (ssdeep): Update to 2.14.1. [source]: Use new home page.
-rw-r--r--gnu/packages/datastructures.scm18
1 files changed, 9 insertions, 9 deletions
diff --git a/gnu/packages/datastructures.scm b/gnu/packages/datastructures.scm
index fdee1d2af7..3406c0ca1d 100644
--- a/gnu/packages/datastructures.scm
+++ b/gnu/packages/datastructures.scm
@@ -105,15 +105,15 @@ and time-efficient for good hash functions.")
(define-public ssdeep
(package
(name "ssdeep")
- (version "2.13")
- (source (origin
- (method url-fetch)
- (uri (string-append "mirror://sourceforge/ssdeep/"
- name "-" version "/"
- name "-" version ".tar.gz"))
- (sha256
- (base32
- "1igqy0j7jrklb8fdlrm6ald4cyl1fda5ipfl8crzyl6bax2ajk3f"))))
+ (version "2.14.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "https://github.com/ssdeep-project/ssdeep/"
+ "releases/download/release-" version "/"
+ "ssdeep-" version ".tar.gz"))
+ (sha256
+ (base32 "04qkjc6kksxkv7xbnk32rwmf3a8czdv2vvrdzfs0kw06h73snbpz"))))
(build-system gnu-build-system)
(home-page "https://ssdeep-project.github.io")
(synopsis "Context-triggered piecewise hashing algorithm")