summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-04-13 04:40:09 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-04-13 06:56:54 +0200
commit6655e2e238d9c9d73b9453342b2ecb31de000a5e (patch)
treee280d3eedd2ff70d80d291f1a6bcd9fb21f0b3f9
parentb9cd4056668ecd5349e482b3f67d7fb8faad5cc7 (diff)
downloadpatches-6655e2e238d9c9d73b9453342b2ecb31de000a5e.tar
patches-6655e2e238d9c9d73b9453342b2ecb31de000a5e.tar.gz
gnu: uthash: Fix documentation directory.
* gnu/packages/datastructures.scm (uthash)[arguments]: Install documentation to a versioned directory.
-rw-r--r--gnu/packages/datastructures.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/datastructures.scm b/gnu/packages/datastructures.scm
index 1685dfa086..4505d82e38 100644
--- a/gnu/packages/datastructures.scm
+++ b/gnu/packages/datastructures.scm
@@ -181,7 +181,7 @@ queues, stacks, and doubly-linked lists.")
;; There is no top-level Makefile to do this for us.
(lambda* (#:key outputs #:allow-other-keys)
(let* ((out (assoc-ref outputs "out"))
- (doc (string-append out "/share/doc/" ,name))
+ (doc (string-append out "/share/doc/" ,name "-" ,version))
(include (string-append out "/include")))
;; Don't install HTML files: they're just the below .txt files
;; dolled up, can be stale, and regeneration requires asciidoc.