summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMuriithi Frederick Muriuki <fredmanglis@gmail.com>2017-04-01 15:56:23 +0300
committerLudovic Courtès <ludo@gnu.org>2017-04-04 00:10:00 +0200
commitb98d4ec0aaab744ad3452cc57f9598db58a0e352 (patch)
tree4ad50142acf563190530e5b936eaf4ec62cf9003
parentb4dcfce51bb3e06710e06881e23493fde3c4763c (diff)
downloadpatches-b98d4ec0aaab744ad3452cc57f9598db58a0e352.tar
patches-b98d4ec0aaab744ad3452cc57f9598db58a0e352.tar.gz
gnu: Add python-mando-0.3.1
* gnu/packages/python.scm (python-mando-0.3.1): New variable. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/python.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index f3f3a1cbca..e9ccc7db28 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -13947,3 +13947,20 @@ recognize TestCases.")
(define-public python2-mando
(package-with-python2 python-mando))
+
+(define-public python-mando-0.3.1
+ ;; python-radon (version 1.5.0) has a requirement
+ ;; for mando<0.4,>=0.3
+ (package
+ (inherit python-mando)
+ (name "python-mando")
+ (version "0.3.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "https://github.com/rubik/mando/archive/v"
+ version
+ ".tar.gz"))
+ (sha256
+ (base32
+ "17jlkdpqw22z1nyml5ybslilqkzmnk0dxxjml8bfghav1l5hbwd2"))))))