summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-04-11 15:21:25 +0200
committerMarius Bakke <mbakke@fastmail.com>2020-04-11 15:51:07 +0200
commit67dbc06de1715bd1f04069291ab9fe31d9e8dc8e (patch)
tree02b55a062522acd217f94386938d0f1e8f222589
parent3d280dae09758954df537d22adae754897f4cf1c (diff)
downloadpatches-67dbc06de1715bd1f04069291ab9fe31d9e8dc8e.tar
patches-67dbc06de1715bd1f04069291ab9fe31d9e8dc8e.tar.gz
gnu: python-flask: Update to 1.1.2.
* gnu/packages/python-web.scm (python-flask): Update to 1.1.2.
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 3686432a1d..a9a22f565d 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -1774,13 +1774,13 @@ minimum of WSGI.")
(define-public python-flask
(package
(name "python-flask")
- (version "1.1.1")
+ (version "1.1.2")
(source (origin
(method url-fetch)
(uri (pypi-uri "Flask" version))
(sha256
(base32
- "0ljdjgyjn7vh8ic1n1dc2l1cl421i6pr3kx5sz2w5irhyfbg3y8k"))))
+ "0q3h295izcil7lswkzfnyg3k5gq4hpmqmpl6i7s5m1n9szi1myjf"))))
(build-system python-build-system)
(arguments
'(#:phases