summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-04-11 22:21:52 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-04-12 00:13:15 +0200
commit347c833be559b834bbac61d4521c6dcfb3ec905c (patch)
tree6bc2b00c24bdedf6495ce5d30992cf97204a86e9
parent10f04aec491b4dbabaf5d3a9a9903b75a1d540fb (diff)
downloadpatches-347c833be559b834bbac61d4521c6dcfb3ec905c.tar
patches-347c833be559b834bbac61d4521c6dcfb3ec905c.tar.gz
gnu: xfce4-pulseaudio-plugin: Update to 0.4.3.
* gnu/packages/xfce.scm (xfce4-pulseaudio-plugin): Update to 0.4.3. [source]: Hard-code NAME.
-rw-r--r--gnu/packages/xfce.scm21
1 files changed, 11 insertions, 10 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index d291a63933..a5d5dab322 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -418,19 +418,20 @@ matching them against regular expressions.")
(define-public xfce4-pulseaudio-plugin
(package
(name "xfce4-pulseaudio-plugin")
- (version "0.4.2")
- (source (origin
- (method url-fetch)
- (uri (string-append "https://archive.xfce.org/src/panel-plugins/"
- name "/" (version-major+minor version) "/"
- name "-" version ".tar.bz2"))
- (sha256
- (base32
- "0851b0vs5xmy3cq899khcghmkqwvh9rnzwavi17msrsq4jyaxs2a"))))
+ (version "0.4.3")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "https://archive.xfce.org/src/panel-plugins/"
+ "xfce4-pulseaudio-plugin/"
+ (version-major+minor version) "/"
+ "xfce4-pulseaudio-plugin-" version ".tar.bz2"))
+ (sha256
+ (base32 "0nv1lbkshfzar87f6xq1ib120pjja24r7135rbc42wqkw8vq4las"))))
(build-system gnu-build-system)
(arguments
`(#:phases
- ;; For dbus/dbus-glib.h in pulseaudio-config.h
+ ;; For dbus/dbus-glib.h in pulseaudio-config.h.
(modify-phases %standard-phases
(add-after 'set-paths 'augment-cflags
(lambda* (#:key inputs #:allow-other-keys)