summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-10-14 18:10:52 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-10-14 19:33:18 +0200
commit4df49d196875a4523a7b72e1660237a47996a2aa (patch)
tree634361ec760ac21a3c82af1aaacee5462d5dfac1
parent8e45ec509e9d6c583cd7fcaf66e269d483685be1 (diff)
downloadpatches-4df49d196875a4523a7b72e1660237a47996a2aa.tar
patches-4df49d196875a4523a7b72e1660237a47996a2aa.tar.gz
gnu: python-glob2: Update to 0.7.
* gnu/packages/python-xyz.scm (python-glob2): Update to 0.7.
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 8137d665fd..7f8a247439 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -15065,16 +15065,16 @@ manager compatible with @code{asyncio}.")
(define-public python-glob2
(package
(name "python-glob2")
- (version "0.6")
+ (version "0.7")
(source
(origin
(method git-fetch)
(uri (git-reference
(url "https://github.com/miracle2k/python-glob2.git")
- (commit version)))
+ (commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1lm1xz3k3l0k1c5bcp9hlzmi3gp5j8dl1k3xhpiq5mnm0xq6n163"))))
+ (base32 "160nh2ay9lw2hi0rixpzb2k87r6ql56k0j2cm87lqz8xc8zbw919"))))
(build-system python-build-system)
(home-page "https://github.com/miracle2k/python-glob2/")
(synopsis "Extended Version of the python buildin glob module")