summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-04-11 03:28:13 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-04-11 04:14:28 +0200
commitb10bf8e31f430b38a547cc6317a537f467948db7 (patch)
tree76d2acfd3fe882f9d78c23830cb5667a1b99342b
parent9a71213e3344383bc937ccfdd4efe965b5935821 (diff)
downloadpatches-b10bf8e31f430b38a547cc6317a537f467948db7.tar
patches-b10bf8e31f430b38a547cc6317a537f467948db7.tar.gz
gnu: tig: Update to 2.5.1.
* gnu/packages/version-control.scm (tig): Update to 2.5.1. [arguments]: #:test-target is correct even if all #:tests? can't run.
-rw-r--r--gnu/packages/version-control.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index fdbfab2fa4..5b75aee366 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -1934,7 +1934,7 @@ from Subversion to any supported Distributed Version Control System (DVCS).")
(define-public tig
(package
(name "tig")
- (version "2.5.0")
+ (version "2.5.1")
(source (origin
(method url-fetch)
(uri (string-append
@@ -1942,7 +1942,7 @@ from Subversion to any supported Distributed Version Control System (DVCS).")
version "/tig-" version ".tar.gz"))
(sha256
(base32
- "1x5famvvs93ih7sr11x7m33dksb1k7zs1s3c4zkyf0cjmxkpqlzz"))))
+ "0r4y9hyvpkplaxrzslws3asz652d83qh3bjwvmp8assga8s5s3ah"))))
(build-system gnu-build-system)
(native-inputs
`(("asciidoc" ,asciidoc)
@@ -1956,8 +1956,8 @@ from Subversion to any supported Distributed Version Control System (DVCS).")
(add-after 'install 'install-doc
(lambda _
(invoke "make" "install-doc"))))
- #:tests? #f)) ; tests require access to /dev/tty
- ;; #:test-target "test"))
+ #:test-target "test"
+ #:tests? #f)) ; tests require access to /dev/tty
(home-page "https://jonas.github.io/tig/")
(synopsis "Ncurses-based text user interface for Git")
(description