summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-04-10 23:21:56 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-04-10 23:27:18 +0200
commit8ec9c5fd880be35fe322b0d4dbc69bd2c6c89ef1 (patch)
tree1568aac52ba3a4850bd2016655c3decc47a10f60
parentfa8343de32833f2f819464128ee002d0ad64cb49 (diff)
downloadpatches-8ec9c5fd880be35fe322b0d4dbc69bd2c6c89ef1.tar
patches-8ec9c5fd880be35fe322b0d4dbc69bd2c6c89ef1.tar.gz
gnu: boinc-client: Update to 7.16.6.
* gnu/packages/distributed.scm (boinc-client): Update to 7.16.6.
-rw-r--r--gnu/packages/distributed.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/distributed.scm b/gnu/packages/distributed.scm
index e1e6636219..d861484d22 100644
--- a/gnu/packages/distributed.scm
+++ b/gnu/packages/distributed.scm
@@ -44,7 +44,7 @@
(define-public boinc-client
(package
(name "boinc-client")
- (version "7.16.5")
+ (version "7.16.6")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -55,7 +55,7 @@
(file-name (git-file-name "boinc" version))
(sha256
(base32
- "107rpw9qd5x4pyxm9jd1lqxva5nxwb01dm5h61d6msv2vgiy0r8n"))))
+ "00xpzxxnki9hsf2vg9p67dk9ilw9ychpgm09fp3c41zyylb33ml5"))))
(build-system gnu-build-system)
(arguments '(#:configure-flags '("--disable-server")))
(inputs `(("openssl" ,openssl)