summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-04-08 15:38:47 -0400
committerMark H Weaver <mhw@netris.org>2020-04-08 15:38:47 -0400
commit448e072555010ab8ac839b6acaeeef2765cf8527 (patch)
treee8b45c248439b275ee9b0228e748c38da3b3b477
parent0d173f957a02d271187e0513fa023a81ad71a38d (diff)
downloadpatches-448e072555010ab8ac839b6acaeeef2765cf8527.tar
patches-448e072555010ab8ac839b6acaeeef2765cf8527.tar.gz
gnu: linux-libre: Update to 5.4.31.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.31. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a991549f0a..41bdced9e1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -377,10 +377,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.6)))
-(define-public linux-libre-5.4-version "5.4.30")
+(define-public linux-libre-5.4-version "5.4.31")
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1vwx6j87pkfyq68chng1hy0c85hpc2byabiv1pcikrmw07vpip8i")))
+ (hash (base32 "1svf4wf4j1vqhdpgx63ry4c99fc54d9nfi4d1xm7z209z3w86451")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))