summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2020-04-05 02:28:26 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2020-04-05 02:28:26 +0200
commiteaa3cb1eb431ee45694d8ce7cb0ea329effcc4bb (patch)
treeed424206ac5f4f70e6a19d1f3879357602a2d67d
parent24319a83ca3de612083b3d08138870b29b960bac (diff)
downloadpatches-eaa3cb1eb431ee45694d8ce7cb0ea329effcc4bb.tar
patches-eaa3cb1eb431ee45694d8ce7cb0ea329effcc4bb.tar.gz
gnu: frescobaldi: Update to 3.1.1.
* gnu/packages/music.scm (frescobaldi): Update to 3.1.1.
-rw-r--r--gnu/packages/music.scm27
1 files changed, 14 insertions, 13 deletions
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index b863f3eb17..c2724c7f77 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -2032,25 +2032,26 @@ using a system-independent interface.")
(define-public frescobaldi
(package
(name "frescobaldi")
- (version "3.0.0")
- (source (origin
- (method url-fetch)
- (uri (string-append
- "https://github.com/wbsoft/frescobaldi/releases/download/v"
- version "/frescobaldi-" version ".tar.gz"))
- (sha256
- (base32
- "15cqhbjbjikr7ljgiq56bz2gxrr38j8p0f78p2vhyzydaviy9a2z"))))
+ (version "3.1.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append
+ "https://github.com/wbsoft/frescobaldi/releases/download/v"
+ version "/frescobaldi-" version ".tar.gz"))
+ (sha256
+ (base32 "0kfwvgygx2ds01w8g7vzykfrajglmr2brchk9d67ahzijpgvfkj5"))))
(build-system python-build-system)
- (arguments `(#:tests? #f)) ; no tests included
+ (arguments
+ `(#:tests? #f)) ;no tests included
(inputs
`(("lilypond" ,lilypond)
+ ("poppler" ,poppler)
("portmidi" ,portmidi)
- ("python-pyqt" ,python-pyqt)
("python-ly" ,python-ly)
- ("python-pyportmidi" ,python-pyportmidi)
- ("poppler" ,poppler)
("python-poppler-qt5" ,python-poppler-qt5)
+ ("python-pyportmidi" ,python-pyportmidi)
+ ("python-pyqt" ,python-pyqt)
("python-sip" ,python-sip)))
(home-page "http://www.frescobaldi.org/")
(synopsis "LilyPond sheet music text editor")