summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2020-04-05 22:55:31 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2020-04-05 22:55:31 -0400
commitb6b07568c8afea8a1a7fb0fdbe3d8a57e6c7148a (patch)
tree2dd5d736e2585e36b3dc0753cc656d2e640ad9b8
parentfe6ccb855234111cfe2460bb2469bc7b766e534e (diff)
downloadpatches-b6b07568c8afea8a1a7fb0fdbe3d8a57e6c7148a.tar
patches-b6b07568c8afea8a1a7fb0fdbe3d8a57e6c7148a.tar.gz
gnu: gsm: Add a newline to the fPIC option substitute replacement.
* gnu/packages/audio.scm (gsm): Add a trailing newline to the replacement text. This makes it more robust in the face of future changes.
-rw-r--r--gnu/packages/audio.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index 2f25668f26..e602b002f2 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -3405,7 +3405,7 @@ code, used in @code{libtoxcore}.")
;; mediastreamer.
(substitute* "Makefile"
(("^CCFLAGS.*" all)
- (string-append all "CCFLAGS += -fPIC")))
+ (string-append all "CCFLAGS += -fPIC\n")))
#t))
(add-before 'install 'pre-install
(lambda _