summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDanny Milosavljevic <dannym@scratchpost.org>2020-04-05 20:58:03 +0200
committerDanny Milosavljevic <dannym@scratchpost.org>2020-04-05 20:58:03 +0200
commit74a658857345b564fe0eb8e38c64044b5432289c (patch)
tree036f48db1226835aaef2c597d18569ee5c2dd50a
parent4e8bdbf853f1f7e01e18f50c95204c0f39e6edba (diff)
downloadpatches-74a658857345b564fe0eb8e38c64044b5432289c.tar
patches-74a658857345b564fe0eb8e38c64044b5432289c.tar.gz
gnu: mm-common: Make coreutils and sed native-inputs.
* gnu/packages/gnome.scm (mm-common)[inputs]: Remove coreutils, sed. [native-inputs]: Add coreutils, sed.
-rw-r--r--gnu/packages/gnome.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 036716aef5..088de7dd4c 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -279,12 +279,12 @@ features to enable users to create their discs easily and quickly.")
"/bin/cat")))
#t)))))
(native-inputs
- `(("gettext" ,gettext-minimal)
- ("pkg-config" ,pkg-config)))
- (inputs
`(("coreutils" ,coreutils)
- ("python" ,python)
+ ("gettext" ,gettext-minimal)
+ ("pkg-config" ,pkg-config)
("sed" ,sed)))
+ (inputs
+ `(("python" ,python)))
(synopsis "Module of GNOME C++ bindings")
(description "The mm-common module provides the build infrastructure
and utilities shared among the GNOME C++ binding libraries. Release