summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVincent Legoll <vincent.legoll@gmail.com>2020-04-04 19:49:20 +0200
committerDanny Milosavljevic <dannym@scratchpost.org>2020-04-04 20:18:52 +0200
commit79edfcf268206f4d5f2e96e93ad061c0508120ee (patch)
tree5327ea0ebc71b3d7f47a9023b2bc0ebcd049564f
parent28c0a2d4f537afbe9a3f83f118db324f1d311988 (diff)
downloadpatches-79edfcf268206f4d5f2e96e93ad061c0508120ee.tar
patches-79edfcf268206f4d5f2e96e93ad061c0508120ee.tar.gz
gnu: telegram-purple: Make some inputs native.
* gnu/packages/telephony.scm (telegram-purple)[inputs]: Move gettext from here... [native-inputs]: ...to here. Signed-off-by: Danny Milosavljevic <dannym@scratchpost.org>
-rw-r--r--gnu/packages/messaging.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/messaging.scm b/gnu/packages/messaging.scm
index 7bab701a68..04287f251f 100644
--- a/gnu/packages/messaging.scm
+++ b/gnu/packages/messaging.scm
@@ -19,6 +19,7 @@
;;; Copyright © 2019, 2020 Brett Gilio <brettg@gnu.org>
;;; Copyright © 2019, 2020 Timotej Lazar <timotej.lazar@araneo.si>
;;; Copyright © 2020 Nicolò Balzarotti <nicolo@nixo.xyz>
+;;; Copyright © 2020 Vincent Legoll <vincent.legoll@gmail.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -2030,13 +2031,13 @@ messaging that aren’t available to clients that connect over XMPP.")
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)
+ ("gettext" ,gettext-minimal)
("which" ,which)))
(inputs
`(("pidgin" ,pidgin)
("libgcrypt" ,libgcrypt)
("libwebp" ,libwebp)
("glib" ,glib)
- ("gettext" ,gettext-minimal)
("gtk+" ,gtk+-2)
("zlib" ,zlib)))
(arguments