summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVincent Legoll <vincent.legoll@gmail.com>2020-04-04 12:08:07 +0200
committerMathieu Othacehe <m.othacehe@gmail.com>2020-04-04 12:45:36 +0200
commit5f98b84cd95480b392d4e86b437259c57d07c568 (patch)
tree0ff51383359dcd8ddef4912dac054095e132f2c2
parent6e834bdd9fc201fa6da2ee2d5b1ae77088eec90a (diff)
downloadpatches-5f98b84cd95480b392d4e86b437259c57d07c568.tar
patches-5f98b84cd95480b392d4e86b437259c57d07c568.tar.gz
gnu: dico: Make some inputs native.
* gnu/packages/dico.scm (dico)[inputs]: Move groff from here... [native-inputs]: ...to this new field. Signed-off-by: Mathieu Othacehe <m.othacehe@gmail.com>
-rw-r--r--gnu/packages/dico.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/dico.scm b/gnu/packages/dico.scm
index f6ab56887c..44a7a21b6b 100644
--- a/gnu/packages/dico.scm
+++ b/gnu/packages/dico.scm
@@ -2,6 +2,7 @@
;;; Copyright © 2015, 2016, 2018 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2016, 2018 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2020 Vincent Legoll <vincent.legoll@gmail.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -63,13 +64,13 @@
(lambda _
;; Test '71: append + dooffs + env' fails if $V is not 2.
(invoke "make" "check" "V=2"))))))
+ (native-inputs `(("groff" ,groff)))
(inputs
`(("m4" ,m4) ;used at run time
("pcre" ,pcre)
("python" ,python-2)
("guile" ,guile-2.2)
("gsasl" ,gsasl)
- ("groff" ,groff)
("readline" ,readline)
("zlib" ,zlib)
("wordnet" ,wordnet)