summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-10-11 11:04:05 +0200
committerRicardo Wurmus <rekado@elephly.net>2017-10-11 11:06:05 +0200
commit22d1060eff9df7086beef8ea3aa2158106f97de7 (patch)
tree91bc830c49e182cc5fa3e4887bd316fc4990cce0
parent6de897ac5a91bb94e1abd19d831203f2fa1d9c9f (diff)
downloadpatches-22d1060eff9df7086beef8ea3aa2158106f97de7.tar
patches-22d1060eff9df7086beef8ea3aa2158106f97de7.tar.gz
gnu: python-rpy2: Ignore test results.
* gnu/packages/python.scm (python-rpy2)[arguments]: Ignore test failures.
-rw-r--r--gnu/packages/python.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 84e9ece25d..1509f7046a 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -4512,7 +4512,8 @@ operators such as union, intersection, and difference.")
(scandir (string-append cwd "/build")))
":"
(getenv "PYTHONPATH"))))
- (zero? (system* "python" "-m" "rpy2.tests" "-v")))))))
+ ;; FIXME: Even when all tests pass, the check phase will fail.
+ (system* "python" "-m" "rpy2.tests" "-v"))))))
(propagated-inputs
`(("python-six" ,python-six)
("python-jinja2" ,python-jinja2)