summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-04-01 10:21:48 +0300
committerEfraim Flashner <efraim@flashner.co.il>2020-04-01 10:21:48 +0300
commitb7417f3d54346981c9fd6b3985cdfbca7e167ffb (patch)
treeda28a1c94a4b594ac0a4bf361cd11cef2ff2c962
parent5619741752ea940f6beffd45fc2307cf5a08dffc (diff)
downloadpatches-b7417f3d54346981c9fd6b3985cdfbca7e167ffb.tar
patches-b7417f3d54346981c9fd6b3985cdfbca7e167ffb.tar.gz
gnu: toot: Update to 0.25.2.
* gnu/packages/mastodon.scm (toot): Update to 0.25.2.
-rw-r--r--gnu/packages/mastodon.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/mastodon.scm b/gnu/packages/mastodon.scm
index 54d4c539ec..181433091d 100644
--- a/gnu/packages/mastodon.scm
+++ b/gnu/packages/mastodon.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2019 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2019, 2020 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
@@ -29,13 +29,13 @@
(define-public toot
(package
(name "toot")
- (version "0.24.0")
+ (version "0.25.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "toot" version))
(sha256
- (base32 "0w83b6ydaggrand9285wfrjrm1qry8fjl4as0iihma630ky6y2w3"))))
+ (base32 "16akld7zfr52rqrbgf6hmsca9qsrfdbbbd9bji8d26zggxmqq4vq"))))
(build-system python-build-system)
(arguments
'(#:phases