summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-03-29 18:01:04 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-03-29 18:40:58 +0200
commita457c55a0af6a664f7eda2357b83ef2ea0409dfb (patch)
tree8184f1567b4e332896d9807027b73098da241472
parentec5a3021c56b4dcc1029c37c68824adccb8e7ea2 (diff)
downloadpatches-a457c55a0af6a664f7eda2357b83ef2ea0409dfb.tar
patches-a457c55a0af6a664f7eda2357b83ef2ea0409dfb.tar.gz
gnu: numix-gtk-theme: Fix installation directory.
* gnu/packages/gnome-xyz.scm (numix-gtk-theme)[arguments]: Replace erroneous use of DESTDIR with INSTALL_DIR in #:make-flags.
-rw-r--r--gnu/packages/gnome-xyz.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/gnome-xyz.scm b/gnu/packages/gnome-xyz.scm
index 4ddfdada52..ad4593bcd5 100644
--- a/gnu/packages/gnome-xyz.scm
+++ b/gnu/packages/gnome-xyz.scm
@@ -483,7 +483,10 @@ notebooks and tiling window managers.")
"12mw0kr0kkvg395qlbsvkvaqccr90cmxw5rrsl236zh43kj8grb7"))))
(build-system gnu-build-system)
(arguments
- '(#:make-flags (list (string-append "DESTDIR=" (assoc-ref %outputs "out")))
+ '(#:make-flags
+ (list (string-append "INSTALL_DIR="
+ (assoc-ref %outputs "out")
+ "/share/themes/Numix"))
#:tests? #f
#:phases
(modify-phases %standard-phases