summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-03-29 17:14:24 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-03-29 18:40:57 +0200
commite08df3ad70aa53397b102d982e2c0f26e9c00685 (patch)
treeff6d837a1345ebf8e5d82e8194b0650041906d38
parent78bf89de5a68646b523b975562251c8490fb7030 (diff)
downloadpatches-e08df3ad70aa53397b102d982e2c0f26e9c00685.tar
patches-e08df3ad70aa53397b102d982e2c0f26e9c00685.tar.gz
gnu: herbstluftwm: Put completions where fish expects them.
* gnu/packages/wm.scm (herbstluftwm)[arguments]: Set FISHCOMPLETIONDIR in #:make-flags.
-rw-r--r--gnu/packages/wm.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/wm.scm b/gnu/packages/wm.scm
index e5b7ea800f..5d28cac38a 100644
--- a/gnu/packages/wm.scm
+++ b/gnu/packages/wm.scm
@@ -194,6 +194,8 @@ the leaves of a full binary tree.")
(list "CC=gcc"
(string-append "PREFIX=''")
(string-append "DESTDIR=" out)
+ (string-append "FISHCOMPLETIONDIR="
+ "/share/fish/vendor_completions.d")
(string-append "BASHCOMPLETIONDIR=" out
"/etc/bash_completion.d")))))
(synopsis "Tiling window manager for X11")