summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-03-29 17:04:48 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-03-29 18:40:57 +0200
commit78bf89de5a68646b523b975562251c8490fb7030 (patch)
tree46ff2885d803fca9e96e247432c3b77ecbc673b4
parentfaf69055601e7121c235c8f8cf05e105e8e326c6 (diff)
downloadpatches-78bf89de5a68646b523b975562251c8490fb7030.tar
patches-78bf89de5a68646b523b975562251c8490fb7030.tar.gz
gnu: herbstluftwm: The ‘check’ phase already respects ‘#:tests?’.
* gnu/packages/wm.scm (herbstluftwm)[arguments]: Don't delete the ‘check’ phase.
-rw-r--r--gnu/packages/wm.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/wm.scm b/gnu/packages/wm.scm
index 25ec278e2c..e5b7ea800f 100644
--- a/gnu/packages/wm.scm
+++ b/gnu/packages/wm.scm
@@ -172,8 +172,7 @@ the leaves of a full binary tree.")
(arguments
'(#:phases
(modify-phases %standard-phases
- (delete 'configure)
- (delete 'check)
+ (delete 'configure) ; no configure script
(add-after 'install 'install-xsession
(lambda* (#:key outputs #:allow-other-keys)
(let* ((out (assoc-ref outputs "out"))