summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJakub Kądziołka <kuba@kadziolka.net>2020-03-29 18:21:40 +0200
committerJakub Kądziołka <kuba@kadziolka.net>2020-03-29 18:21:40 +0200
commit1a4baf51196d413e583498be7f3780a3e4f98372 (patch)
tree1113647102b05980b73fd35906ca238468c8a1b4
parent6a89997153d964d97f601b825ddcb48f05a79336 (diff)
downloadpatches-1a4baf51196d413e583498be7f3780a3e4f98372.tar
patches-1a4baf51196d413e583498be7f3780a3e4f98372.tar.gz
gnu: sameboy: Add missing #t in phase.
* gnu/packages/emulators.scm (sameboy)[arguments]: Add a trailing #t to the install phase.
-rw-r--r--gnu/packages/emulators.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/emulators.scm b/gnu/packages/emulators.scm
index 3591b1740c..2fcb176ae4 100644
--- a/gnu/packages/emulators.scm
+++ b/gnu/packages/emulators.scm
@@ -511,7 +511,8 @@ and Game Boy Color games.")
(with-directory-excursion "build/bin/SDL"
(install-file "sameboy" bin)
(delete-file "sameboy")
- (copy-recursively "." data))))))))
+ (copy-recursively "." data))
+ #t))))))
(home-page "https://sameboy.github.io/")
(synopsis "Accurate Game Boy, Game Boy Color and Super Game Boy emulator")
(description "SameBoy is a user friendly Game Boy, Game Boy Color