summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2016-12-04 22:31:58 +0100
committerLudovic Courtès <ludo@gnu.org>2016-12-04 22:32:47 +0100
commit95088559a9055133dbfaf9b92ef6f141b5802445 (patch)
tree709adfbdd2e772db8d198952fe3f33c59cd350d7
parent459978eae593dd5b51b567dbffe927eec4bbf2c3 (diff)
downloadpatches-95088559a9055133dbfaf9b92ef6f141b5802445.tar
patches-95088559a9055133dbfaf9b92ef6f141b5802445.tar.gz
gnu: shepherd: Update to 0.3.2.
* gnu/packages/admin.scm (shepherd): Update to 0.3.2. [properties]: New field.
-rw-r--r--gnu/packages/admin.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index f1c283c7c2..2079bf9e0f 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -141,14 +141,14 @@ and provides a \"top-like\" mode (monitoring).")
(define-public shepherd
(package
(name "shepherd")
- (version "0.3.1")
+ (version "0.3.2")
(source (origin
(method url-fetch)
(uri (string-append "ftp://alpha.gnu.org/gnu/dmd/shepherd-"
version ".tar.gz"))
(sha256
(base32
- "0f3yi3n4sl9myiay95yhv2a9an338qddfjrbv7da753ip66dkfz6"))))
+ "174q1qg7yg6w1hfvlfv720hr6hid4h5xzw15y3ycfpspllzldhcb"))))
(build-system gnu-build-system)
(arguments
'(#:configure-flags '("--localstatedir=/var")))
@@ -161,7 +161,8 @@ the execution of system services, replacing similar functionality found in
typical init systems. It provides dependency-handling through a convenient
interface and is based on GNU Guile.")
(license license:gpl3+)
- (home-page "http://www.gnu.org/software/shepherd/")))
+ (home-page "https://www.gnu.org/software/shepherd/")
+ (properties '((ftp-server . "alpha.gnu.org")))))
(define-public dfc
(package