summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-03-17 11:11:50 -0400
committerMark H Weaver <mhw@netris.org>2018-03-17 11:16:25 -0400
commit8ea5d8685c8ce8fe68f612672d22bf29e28c6ffe (patch)
tree12b76545463dd9f22565380ec6076ef03c1f15d9
parentb4d0cf40f2b0ef03e7f5b5a705d76a019bd270c3 (diff)
downloadpatches-8ea5d8685c8ce8fe68f612672d22bf29e28c6ffe.tar
patches-8ea5d8685c8ce8fe68f612672d22bf29e28c6ffe.tar.gz
gnu: net-tools: Return #t from custom configure phase.
* gnu/packages/linux.scm (net-tools)[arguments]: Return #t from custom configure phase.
-rw-r--r--gnu/packages/linux.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d2fc387080..6f450572c0 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1278,7 +1278,8 @@ inadequately in modern network environments, and both should be deprecated.")
;; think about adding them later.
(substitute* '("config.make" "config.h")
(("^.*HAVE_(AFDECnet|HWSTRIP|HWTR|SELINUX|AFBLUETOOTH)[ =]1.*$")
- "")))))
+ ""))
+ #t)))
(add-after 'install 'remove-redundant-commands
(lambda* (#:key outputs #:allow-other-keys)
;; Remove commands and man pages redundant with Inetutils.