summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2020-03-25 16:29:26 +0100
committerRicardo Wurmus <rekado@elephly.net>2020-03-25 16:29:26 +0100
commit8b19fa51a4147e65caf56d89f1ad0a64c32ee460 (patch)
tree912e7cb53f299fb65cc6aa102adeb666b20d0645
parent9e1798901712d5858d2f2eaf00d41a36f3b8ff39 (diff)
downloadpatches-8b19fa51a4147e65caf56d89f1ad0a64c32ee460.tar
patches-8b19fa51a4147e65caf56d89f1ad0a64c32ee460.tar.gz
gnu: abseil-cpp: Update to 20200225.1.
* gnu/packages/cpp.scm (abseil-cpp): Update to 20200225.1.
-rw-r--r--gnu/packages/cpp.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/cpp.scm b/gnu/packages/cpp.scm
index 0c5692b125..ce816a528a 100644
--- a/gnu/packages/cpp.scm
+++ b/gnu/packages/cpp.scm
@@ -8,6 +8,7 @@
;;; Copyright © 2019 Jan Wielkiewicz <tona_kosmicznego_smiecia@interia.pl>
;;; Copyright © 2020 Nicolò Balzarotti <nicolo@nixo.xyz>
;;; Copyright © 2020 Roel Janssen <roel@gnu.org>
+;;; Copyright © 2020 Ricardo Wurmus <rekado@elephly.net>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -444,7 +445,7 @@ point and then, after each tween step, plugging back the result.")
(define-public abseil-cpp
(package
(name "abseil-cpp")
- (version "20200225")
+ (version "20200225.1")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -453,7 +454,7 @@ point and then, after each tween step, plugging back the result.")
(file-name (git-file-name name version))
(sha256
(base32
- "0wb04pszzrl39ny1pz9jvvq8lbbm355dd60jspcyqfwxnk6njgd1"))))
+ "035bffayslawc19q2gmlkr6n6r7k7mvriaq7352rv6gyzaplr98w"))))
(build-system cmake-build-system)
(arguments
`(#:configure-flags (list "-DBUILD_SHARED_LIBS=ON"