summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMathieu Othacehe <m.othacehe@gmail.com>2020-03-23 21:49:45 +0100
committerMathieu Othacehe <m.othacehe@gmail.com>2020-03-23 21:51:25 +0100
commitacd595c2375c8a9134a376eb92dec694c8fada3c (patch)
tree22c732ba31d7e9c86f1374a20a4d4b5971f32de5
parenta11237e40ac83f34fbb068135c3726c93465eae2 (diff)
downloadpatches-acd595c2375c8a9134a376eb92dec694c8fada3c.tar
patches-acd595c2375c8a9134a376eb92dec694c8fada3c.tar.gz
Revert "gnu: youtube-dl: Add 'ffmpeg' as input."
This reverts commit 4233e74b39635d5ef4dde204ecc26dcc894d9467.
-rw-r--r--gnu/packages/video.scm12
1 files changed, 1 insertions, 11 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index cb575a7375..a97d3302de 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1681,17 +1681,7 @@ To load this plugin, specify the following option when starting mpv:
(mkdir-p zsh)
(copy-file "youtube-dl.zsh"
(string-append zsh "/_youtube-dl"))
- #t)))
- (add-after 'install 'wrap-executable
- (lambda* (#:key inputs outputs #:allow-other-keys)
- (let ((out (assoc-ref outputs "out"))
- (ffmpeg (assoc-ref inputs "ffmpeg")))
- (wrap-program (string-append out "/bin/youtube-dl")
- `("PATH" ":" prefix
- ,(list (string-append ffmpeg "/bin")))))
- #t)))))
- (inputs
- `(("ffmpeg" ,ffmpeg)))
+ #t))))))
(synopsis "Download videos from YouTube.com and other sites")
(description
"Youtube-dl is a small command-line program to download videos from