summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexandros Theodotou <alex@zrythm.org>2020-03-23 16:51:44 +0000
committerMathieu Othacehe <m.othacehe@gmail.com>2020-03-23 20:48:49 +0100
commit0a6f68982b950aed7444367cfe7f23123fa703e3 (patch)
tree380dcf3f4ac6adf7137017a073e39227cfc3b62c
parent7884fc434f5d4a11b1dd566553b83fae09c44fad (diff)
downloadpatches-0a6f68982b950aed7444367cfe7f23123fa703e3.tar
patches-0a6f68982b950aed7444367cfe7f23123fa703e3.tar.gz
gnu: sord: Add pcre to inputs.
* gnu/packages/rdf.scm (sord)[inputs]: Add pcre needed for sord_validate.
-rw-r--r--gnu/packages/rdf.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/rdf.scm b/gnu/packages/rdf.scm
index b9abd37e40..d255815e85 100644
--- a/gnu/packages/rdf.scm
+++ b/gnu/packages/rdf.scm
@@ -3,6 +3,7 @@
;;; Copyright © 2015, 2016, 2018 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2019 Julien Lepiller <julien@lepiller.eu>
+;;; Copyright © 2020 Alexandros Theodotou <alex@zrythm.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -319,6 +320,8 @@ ideal (e.g. in LV2 implementations or embedded applications).")
(string-append "-Wl,-rpath="
(assoc-ref outputs "out") "/lib"))
#t)))))
+ (inputs
+ `(("pcre" ,pcre)))
(native-inputs
`(("pkg-config" ,pkg-config)))
(propagated-inputs