summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexandros Theodotou <alex@zrythm.org>2020-03-21 18:45:51 +0000
committerJakub Kądziołka <kuba@kadziolka.net>2020-03-23 15:39:01 +0100
commit360ebe50b5c5eaffe9fcf6685ff78b850667be2d (patch)
tree3df8e3c65f6b3c99166247f50d7411f40f0e370b
parent2f4faccc6fcdddbfad5a283c716fce640ca48916 (diff)
downloadpatches-360ebe50b5c5eaffe9fcf6685ff78b850667be2d.tar
patches-360ebe50b5c5eaffe9fcf6685ff78b850667be2d.tar.gz
gnu: Add ztoolkit-rsvg.
* gnu/packages/audio.scm (ztoolkit-rsvg): New variable. Signed-off-by: Jakub Kądziołka <kuba@kadziolka.net> [with modifications]
-rw-r--r--gnu/packages/audio.scm11
1 files changed, 11 insertions, 0 deletions
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index b9cb3a4c29..803efb5cd1 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -4148,3 +4148,14 @@ audio plugin UIs, where the dependencies often need to be kept to a
minimum.")
(home-page "https://git.zrythm.org/cgit/ztoolkit/")
(license license:agpl3+)))
+
+(define-public ztoolkit-rsvg
+ (package
+ (inherit ztoolkit)
+ (name "ztoolkit-rsvg")
+ (arguments
+ `(#:configure-flags `("-Denable_rsvg=true")))
+ (inputs
+ `(("librsvg" ,librsvg)
+ ,@(package-inputs ztoolkit)))
+ (synopsis "ZToolkit with SVG support")))