summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-03-21 16:19:01 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-03-21 16:20:11 +0100
commit7e0f9df9020b184e4f9ceddf953c4b985bda433b (patch)
tree667e511570e70f26de420ef02c964b2955616c41
parent6a65ec0945ef5a39073ffe06f51cbacd641883aa (diff)
downloadpatches-7e0f9df9020b184e4f9ceddf953c4b985bda433b.tar
patches-7e0f9df9020b184e4f9ceddf953c4b985bda433b.tar.gz
gnu: gnupg: Update to 2.2.20 [security fix].
* gnu/packages/gnupg.scm (gnupg): Update to 2.2.20.
-rw-r--r--gnu/packages/gnupg.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index 9075978719..c15cabc032 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -13,7 +13,7 @@
;;; Copyright © 2016 Troy Sankey <sankeytms@gmail.com>
;;; Copyright © 2017 Leo Famulari <leo@famulari.name>
;;; Copyright © 2017 Petter <petter@mykolab.ch>
-;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2018, 2019 Marius Bakke <mbakke@fastmail.com>
;;; Copyright © 2018 Björn Höfling <bjoern.hoefling@bjoernhoefling.de>
;;;
@@ -247,14 +247,14 @@ compatible to GNU Pth.")
(define-public gnupg
(package
(name "gnupg")
- (version "2.2.19")
+ (version "2.2.20")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnupg/gnupg/gnupg-" version
".tar.bz2"))
(sha256
(base32
- "1h6yx6sdpz3lf9gdppgxqcf73baynr8gflmh43286fkgw3058994"))))
+ "0c6a4v9p6qzhsw1pfcwc459bxpc8hma0w9z8iqb9khvligack9q4"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))