summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2016-10-10 11:39:29 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2016-11-15 22:31:27 +0100
commitabcc7a0eb9ddb975689a56d818c6a44605211b43 (patch)
tree376a9bc8fe9edf5ef55dce6379d768f6930a2dae
parente116d100fd8f87c65bab91a5a599804d5fb64708 (diff)
downloadpatches-abcc7a0eb9ddb975689a56d818c6a44605211b43.tar
patches-abcc7a0eb9ddb975689a56d818c6a44605211b43.tar.gz
gnu: python-pandas: Fix build.
* gnu/packages/python.scm (python-pandas): Add python-cython to native-inputs.
-rw-r--r--gnu/packages/python.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index a3fd374a6f..234f85672f 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -1036,7 +1036,8 @@ datetime module, available in Python 2.3+.")
("python-pytz" ,python-pytz)
("python-dateutil" ,python-dateutil-2)))
(native-inputs
- `(("python-nose" ,python-nose)))
+ `(("python-nose" ,python-nose)
+ ("python-cython" ,python-cython)))
(home-page "http://pandas.pydata.org")
(synopsis "Data structures for data analysis, time series, and statistics")
(description