summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJulien Lepiller <julien@lepiller.eu>2017-04-22 21:09:47 +0200
committerJulien Lepiller <julien@lepiller.eu>2017-05-11 21:58:31 +0200
commitf048db5aac1c75470c823fd9b504451b14a04680 (patch)
treedc9b146d5560da138ac1b89d6c7f64425bf5a1a8
parent919d4ad079790894a4fc010ff6c0c88c16b3e6d3 (diff)
downloadpatches-f048db5aac1c75470c823fd9b504451b14a04680.tar
patches-f048db5aac1c75470c823fd9b504451b14a04680.tar.gz
gnu: Fix python2-django-allauth.
* gnu/packages/python.scm (python-openid)[properties]: Use python2-variant.
-rw-r--r--gnu/packages/python.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 4082632679..dc7adf24ed 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -5571,6 +5571,7 @@ features useful for text console applications.")
(replace 'check
(lambda _
(zero? (system* "./admin/runtests")))))))
+ (properties `((python2-variant . ,(delay python2-openid))))
(propagated-inputs
`(("python-defusedxml" ,python-defusedxml)))
(native-inputs