summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-03-16 13:35:03 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-03-16 15:45:36 +0100
commit9a1dfda6fa3f2efcb1125f51e854cf788c936387 (patch)
treec2f45cf764b03733f8a7a7c7a0c308a1231ea69e
parent5af516544856373e07fb8d57f14b7eef369623a8 (diff)
downloadpatches-9a1dfda6fa3f2efcb1125f51e854cf788c936387.tar
patches-9a1dfda6fa3f2efcb1125f51e854cf788c936387.tar.gz
gnu: python-zope-exceptions: Update to 4.3.
* gnu/packages/python-web.scm (python-zope-exceptions): Update to 4.3.
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 775c87f194..72377f11e6 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -1017,14 +1017,14 @@ conforming to a given API or contract.")
(define-public python-zope-exceptions
(package
(name "python-zope-exceptions")
- (version "4.0.8")
+ (version "4.3")
(source
(origin
(method url-fetch)
(uri (pypi-uri "zope.exceptions" version))
(sha256
(base32
- "0zwxaaa66sqxg5k7zcrvs0fbg9ym1njnxnr28dfmchzhwjvwnfzl"))))
+ "04bjskwas17yscl8bs3l44maxspw1gdji0zcmr499fs420y9r9az"))))
(build-system python-build-system)
(arguments
'(#:tests? #f)) ; circular dependency with zope.testrunner