summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-03-15 13:35:46 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-03-15 15:09:07 +0100
commitab6e4ab8c3412e28cf75f758da757da843ace902 (patch)
treec997acb308c72ae09c084f974a529c51e5077985
parent7d5f0795c194c515056907c48f31b2f22e62b1ad (diff)
downloadpatches-ab6e4ab8c3412e28cf75f758da757da843ace902.tar
patches-ab6e4ab8c3412e28cf75f758da757da843ace902.tar.gz
gnu: python-psycopg2: Update to 2.8.4.
* gnu/packages/databases.scm (python-psycopg2): Update to 2.8.4.
-rw-r--r--gnu/packages/databases.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index d26f1ef139..a4854580e8 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -2768,13 +2768,13 @@ designed to be easy and intuitive to use.")
(define-public python-psycopg2
(package
(name "python-psycopg2")
- (version "2.7.7")
+ (version "2.8.4")
(source
(origin
(method url-fetch)
(uri (pypi-uri "psycopg2" version))
(sha256
- (base32 "0zjbabb4qjx9dm07imhf8y5a9rpa06d5zah80myiimgdi83nslpl"))))
+ (base32 "1djvh98pi4hjd8rxbq8qzc63bg8v78k33yg6pl99wak61b6fb67q"))))
(build-system python-build-system)
(arguments
;; Tests would require a postgresql database "psycopg2_test"