summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-03-14 16:14:48 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-03-14 22:01:40 +0100
commita489466b95c5ad39db6a045c65056447617a910d (patch)
tree9b3d027caed995c83ffd059236caec05b5392a06
parent20035fa7d7eb06ee06dbc03ecc215a59ace51ad1 (diff)
downloadpatches-a489466b95c5ad39db6a045c65056447617a910d.tar
patches-a489466b95c5ad39db6a045c65056447617a910d.tar.gz
gnu: fio: Update to 3.19.
* gnu/packages/benchmark.scm (fio): Update to 3.19.
-rw-r--r--gnu/packages/benchmark.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/benchmark.scm b/gnu/packages/benchmark.scm
index 9ae30eefc8..4e6c416518 100644
--- a/gnu/packages/benchmark.scm
+++ b/gnu/packages/benchmark.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2016, 2017 Marius Bakke <mbakke@fastmail.com>
;;; Copyright © 2017 Dave Love <fx@gnu.org>
-;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2018, 2019 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2019 Eric Bavier <bavier@member.fsf.org>
;;; Copyright © 2019 Gábor Boskovits <boskovits@gmail.com>
@@ -46,14 +46,14 @@
(define-public fio
(package
(name "fio")
- (version "3.18")
+ (version "3.19")
(source (origin
(method url-fetch)
(uri (string-append "https://brick.kernel.dk/snaps/"
"fio-" version ".tar.bz2"))
(sha256
(base32
- "12wzi40hn0ylkdiqwjjljdjmiq78nhwsv3qqa0fad7h3x08w6w6b"))))
+ "01nc7igmcc6hda32d1y8vidd9x9pdlxvf3i1pwrzvmi6xvmbfvab"))))
(build-system gnu-build-system)
(arguments
'(#:test-target "test"