summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2016-11-22 18:26:59 +0100
committerMarius Bakke <mbakke@fastmail.com>2016-11-22 21:46:59 +0100
commit61320932edb42e78fb377b5d11cd6ecb32e2f9e6 (patch)
treeb117c375a2800fa69adf6c0682c05c4763ad2973
parentf4a8081d2485944fd6fe6dc412e8b25f7de709d3 (diff)
downloadpatches-61320932edb42e78fb377b5d11cd6ecb32e2f9e6.tar
patches-61320932edb42e78fb377b5d11cd6ecb32e2f9e6.tar.gz
gnu: harfbuzz: Update to 1.3.3.
* gnu/packages/gtk.scm (harfbuzz): Update to 1.3.3. [home-page]: Use HTTPS.
-rw-r--r--gnu/packages/gtk.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 7fa7e12b1b..bf0d00b616 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -165,7 +165,7 @@ affine transformation (scale, rotation, shear, etc.).")
(define-public harfbuzz
(package
(name "harfbuzz")
- (version "1.2.4")
+ (version "1.3.3")
(source (origin
(method url-fetch)
(uri (string-append "https://www.freedesktop.org/software/"
@@ -173,7 +173,7 @@ affine transformation (scale, rotation, shear, etc.).")
version ".tar.bz2"))
(sha256
(base32
- "14g4kpph8hgplkm954daxiymxx0vicfq7b7svvdsx54g5bqvv7a4"))))
+ "1jdkdjvci5d6r26vimsz24hz3xqqrk5xq40n693jn4m42mqrh816"))))
(build-system gnu-build-system)
(outputs '("out"
"bin")) ; 160K, only hb-view depend on cairo
@@ -198,7 +198,7 @@ affine transformation (scale, rotation, shear, etc.).")
"HarfBuzz is an OpenType text shaping engine.")
(license (license:x11-style "file://COPYING"
"See 'COPYING' in the distribution."))
- (home-page "http://www.freedesktop.org/wiki/Software/HarfBuzz/")))
+ (home-page "https://www.freedesktop.org/wiki/Software/HarfBuzz/")))
(define-public pango
(package